Miranda IM

Results 1 to 3 of 3

Thread: Miranda Client not starting (correctly) under Windows 10

  1. #1
    Join Date
    March 2010
    Location
    Austria
    Posts
    6

    Miranda Client not starting (correctly) under Windows 10

    I have a portable installation of Miranda IM (currently v0.10.51-unicode). The client runs fine under Windows 7 (x64). However, the same installation does not boot correctly anymore under Windows 10 (x64) for some reason. It happened without changing anything in the installation itself. Ever since I tried to update it to the newest version and disable any non-standard plugins (by removing them from the Plugins folder), I also ran the dbtool.exe over my profile's database, however it's still not working properly.

    When the client starts, the icon appears in the system tray and the client does seem to connect to all networks. The tooltip of the system tray icon will say "connected" for each of the configured networks. However, the context menu (on the system tray icon) will not work, nor will the client's window ever pop up. In the task manager I can see, that miranda32.exe is causing constant CPU load.

    Do you guys have any tips on how to debug this further and get this portable installation to run again under Windows 10?

  2. #2
    Join Date
    May 2007
    Location
    Czech republic
    Posts
    676
    Bro tip: Switch to Miranda NG. Miranda IM is dead.

  3. #3
    Join Date
    March 2010
    Location
    Austria
    Posts
    6
    I see, didn't know of Miranda NG yet :).

    I got it to work eventually btw. I noticed at first, that Miranda would not freeze, if I didn't try to open the window. So the context menu of the system tray was still working and I was able to access the options, where I played around with the window settings, and now it works again.

Similar Threads

  1. Replies: 0
    Last Post: 7 Dec 2014, 7:29 PM
  2. Show message preview in systray area on windows client?
    By SomeGuy2010 in forum Feature Requests
    Replies: 1
    Last Post: 8 Aug 2010, 10:56 AM
  3. Starting With Windows
    By Wodd in forum Technical Support
    Replies: 2
    Last Post: 22 Jul 2009, 3:47 AM
  4. Windows AIM client. Worth the install?
    By zeep in forum General Discussion
    Replies: 3
    Last Post: 6 Dec 2008, 9:34 AM
  5. [resolved] Message Lines in IM Windows Not Showing Correctly
    By scientist in forum Technical Support
    Replies: 3
    Last Post: 12 Jul 2008, 6:40 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •