Miranda IM

Results 1 to 3 of 3

Thread: mouse gestures no longer working in 0.8.18

  1. #1

    mouse gestures no longer working in 0.8.18

    I run strokeit to provide global mouse gesture functionality, and this morning, after upgrading to 0.8.18, I lost the ability to use gestures in miranda. It works fine in all other applications still, just not miranda.

    Is this an option that can be enabled/disabled, or is this a bug?

  2. #2
    Join Date
    June 2005
    Reboot your computer ... Most likely it will come back. Anyway knows anything about mouse gestures and strokeit.

  3. #3
    That did the trick... I guess I shoulda tried that first.. my bad :)


Similar Threads

  1. MX610 mouse notification LED
    By cristox in forum Plugins
    Replies: 44
    Last Post: 1 Feb 2008, 1:28 PM
  2. Popups no longer working
    By phaded in forum Technical Support
    Replies: 2
    Last Post: 10 Sep 2006, 12:53 PM
  3. Mouse covered by Miranda
    By MrMister in forum Customisation
    Replies: 2
    Last Post: 12 Feb 2006, 7:28 PM
  4. NewEvent and NewStatus Notify no longer working
    By tweety in forum Technical Support
    Replies: 8
    Last Post: 25 Apr 2005, 2:28 PM
  5. Mouse over nickname
    By sacharja in forum Technical Support
    Replies: 5
    Last Post: 19 Apr 2005, 3:50 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts