Quote Originally Posted by Bjossi View Post
Is there any point in developing the 0.7.x branch further now that 0.8 is out?
But a new and improved plugin loader sounds good to me, should make it easier for people to diagnose and fix plugin-compatibility related issues themselves. :-)

(btw, someone should deal with that spam(er/bot) that posted above you)
Sorry, I meant to say 0.8.x, not 0.7.x.