Miranda IM

Page 89 of 89 FirstFirst ... 3979878889
Results 881 to 884 of 884

Thread: IEView

  1. #881
    Join Date
    December 2008
    Location
    Biarritz, France
    Posts
    14
    Hi,

    I did a little search on the forums and in iview's doc but (considering I'm a noob) didn't find anything that would ring a bell.

    Some iview templates display emoticons, whereas some other not, and I was wondering how to change that ? (seems like I get a very small dot instead of the emoticon).

    Thanks.

  2. #882
    Join Date
    January 2012
    Posts
    76
    first thot ... if the emoticons are showing as only a tiny dot, it's possible that the template is resizing things incorrectly somehow, .. .depending on how familiar you are with CSS and HTML , and whether or not you can make sense of the template setup, the answer is most likely among those things

    nearly every template is different, so there's no single easy answer in this case

  3. #883
    Join Date
    December 2008
    Location
    Biarritz, France
    Posts
    14
    Quote Originally Posted by xaos View Post
    first thot ... if the emoticons are showing as only a tiny dot, it's possible that the template is resizing things incorrectly somehow, .. .depending on how familiar you are with CSS and HTML , and whether or not you can make sense of the template setup, the answer is most likely among those things

    nearly every template is different, so there's no single easy answer in this case
    Thanks for your help.

    Can't say I found a solution yet, but I now know what causes the problem with certain ieview templates.

    I had "Enable workaround for PNG transparency" ticked in my ieview options and it seems some templates can't handle it. They would display gifs properly but not pngs.

    Code:
    <div class="message">
    			<span class="date">16:24</span>
    			<p><img class="img" src="file://D:\Applications\Miranda\Smileys\msn\003.gif" alt=";)" /><span style="position:absolute; visibility:hidden;">;)</span></p>
    		</div>
    		
    <div class="message">
    			<span class="date">16:24</span>
    			<p><img class="img" style="height:1px;width:1px;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='D:\Applications\Miranda\Smileys\msn\005.png',sizingMethod='image');" alt=":P"/><span style="position:absolute; visibility:hidden;">:P</span></p>
    		</div>

  4. #884
    Join Date
    January 2012
    Posts
    76
    ah, yes, had that issue once as well, completely forgot about that ... having written a few for personal use, it seems most other display issues with templates generally come from bad code or bad info given to the template

    ...have a question about IEView now too, seems the current version 1.3.0.3 in Miranda 10 alpha3 is no longer displaying the 'source' when right clicking the message window 'show source', but rather opening Mirandas install folder for exploring ... was this intended? ... it was nice to be able to view the html source, good for troubleshooting while writing templates ...

    EDIT : and now i shall answer my own quandary, about that 'Show Source' issue ... so the answer was/is ..
    Open Internet Explorer .. .Tools > Developer Tools > File > Customize Internet Explorer View Source : and either set it to notepad or make sure the custom one is specifically set to something

    hope that helps someone out here, i read most of this forum and didnt see an answer, nor did i get one so ...
    Last edited by xaos; 9 Jul 2012 at 10:46 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •