Miranda IM

Results 1 to 7 of 7

Thread: Account on Miranda IM Forums locked out

  1. #1
    Join Date
    April 2007
    Location
    Russia, Moscow
    Posts
    3

    Account on Miranda IM Forums locked out

    i have a message ftom vbulletin:
    Dear 666,

    Your account on Miranda IM Forums has been locked because someone has tried to log into the account with the wrong password more than 5 times. You will be able to attempt to log in again in another 15 minutes.

    The person trying to log into your account had the following IP address: 70.86.138.114

    Don't forget that the password is case sensitive. Forgotten your password? Use the link below:
    http://forums.miranda-im.org/login.php?do=lostpw
    70.86.138.114 this is not me anyway, what we can do to stop this?
    Last edited by 666; 19 Jun 2007 at 12:47 PM.

  2. #2
    Join Date
    March 2005
    Location
    Cincinnati, OH
    Posts
    3,720
    we cant do anything, probably someone was either trying to guess your password or thought 666 was them.

  3. #3
    Join Date
    February 2006
    Location
    St.Petersburg, Russia
    Posts
    3
    I've received several messages like this with the same ip noticed.
    May be baning this ip (or the whole "ThePlanet.com Internet Services, Inc") will help?

  4. #4
    Join Date
    March 2005
    Location
    Cincinnati, OH
    Posts
    3,720
    If its the same IP always we can ban IPs, just wanted to make sure it wasn't a case of mistaken identity. Can anyone that gets this message PM to me?

  5. #5
    Join Date
    January 2006
    Location
    Germany
    Posts
    6
    I have the same problem (5 mails now, about 90 min. apart each).
    Cojones, I'll send you a PM.

  6. #6
    Join Date
    March 2005
    Location
    Cincinnati, OH
    Posts
    3,720
    The ip address 70.86.138.114 has been banned for now, lets see if that helps

  7. #7
    Join Date
    January 2006
    Location
    Germany
    Posts
    6
    Thanks for that!

Similar Threads

  1. [resolved] "icq (locked)" does not autoconnect on miranda startup, how to fix?
    By vogel123 in forum Technical Support
    Replies: 6
    Last Post: 3 Nov 2010, 6:18 PM
  2. Miranda and Forums
    By rolanddes in forum Technical Support
    Replies: 2
    Last Post: 13 Oct 2005, 10:12 PM
  3. multi account miranda
    By Hedo in forum Technical Support
    Replies: 2
    Last Post: 14 Jul 2005, 7:53 PM
  4. Replies: 13
    Last Post: 15 Mar 2005, 11:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •